Degraded performance in User Manager

Incident Report for cluetec Audit

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 16:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2026 - 16:43 UTC

Identified

We have identified the issue and working on a mitigation.
Posted Aug 25, 2026 - 16:25 UTC

Investigating

We are currently investigating an issue affecting the performance of User Manager and related functionalities. The issue can lead to long loading times or timeouts.
Posted Aug 25, 2026 - 16:07 UTC
This incident affected: Audit Portal and mQuest.